• 食いつきが良すぎて、"I can not help ~ing."

ワードプレスのバージョンアップが、2日続けて行われた。

なので、よほどの「脆弱性」なのかと、心配になって様子を見ていた。

各、その筋のみなさんの見解を見てみました。

緊急かどうかは、さほどでもない様子。

なにがポイントいえば……

「自動でバージョンアップする機能が、失われている」のだそうです。

なので、今回は、否が応でも、自身の手で、「手動バージョンアップ」が必要なのだそうです。

今回「手動」ですれば、以後は基本的に今まで通りに「自動」でしてくれるようになるようです。

まぁ、人間様のすることなので、間違いはあるでしょうが、知識が薄い手前共のような輩には、心配はすれど、なにをしなければならないかは、技術も知恵もないので、知り得た情報を試してみるしかありません。

いまのところ、問題ないようなので、それで良しとしておきましょう。


コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です